LEGO® DC Super-Villains乐高®直流超人

提供试玩不能离线

系统需求

最低配置:

    • 操作系统: Windows 7
    • 处理器: Intel Core i3-4130
    • 内存: 4 GB RAM
    • 显卡: Radeon R9 280X or GTX 660 Ti
    • DirectX 版本: 11
    • 网络: 宽带互联网连接
    • 存储空间: 需要 16 GB 可用空间

推荐配置:

    • 操作系统: Windows 10
    • 处理器: AMD Ryzen 3 1200 or Intel Core i5-3470
    • 内存: 4 GB RAM
    • 显卡: GeForce GTX 750 Ti or Radeon HD 7770
    • DirectX 版本: 11
    • 网络: 宽带互联网连接
    • 存储空间: 需要 16 GB 可用空间

发表回复

后才能评论